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Abstract
I teach psychology and I  wanted student  papers  with correct  APA
style formatting. This template was written in Word Basic (a type of
visual  basic  included  with  Winword).  Winword  is  basically  a
collection  of  macros  so  developing macros  for  special  purposes  is
fairly  straightforward.  Microsoft,  to  my  surprise,  gave  me  a
programming  book,  two  diskettes  filled  with  sample  macros,  and
several faxed sections of code.  I thank these support people.  This
document was produced using the APASwen2.dot template in WW2
and  shows  how  nice  the  format  looks.  It  includes  additional
suggestions for customizing the program and known problems.
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Manual  For  Use  Of  APASwen2.Dot
and APASwen6.Dot

Basic Features
What the Program is:

The  program  is  a  macro  template  program  for  use  with
Microsoft Word for Windows (WINWORD). There are versions for
both Word 2.0 (APASwen2.DOT) and 6.0 (APASwen6.DOT). The
differences  between the versions for this  program are  minor.  I
note where different actions are required for each version.  This
program sets  up margins,  headers,  page  numbers  and headings  for
documents  conforming  to  the  style  developed  by  the  American
Psychological  Association  (APA).   It  is  designed  to  reduce  the
mechanical formatting time spent by anyone writing in the APA style.
Psychology, some other social sciences, and some business programs
require papers to conform to APA Style. It is written in Word Basic. A
registration form is at the end of this document. I have extensively
tested this version on my students and they report few problems.

How to use it:
First copy  APASwen.DOT to your  Winword directory or any

alternative place you keep your template files. For most people this
will be C:\WinWord\ for Version 2.0 and C:\WinWord\Templates\ for
Version 6.0.  Open MS  Winword in the usual  way.   Select  the file
menu, click on "NEW" and you will be presented with a dialog box
letting you select a template. Do not click on the default which is the
Normal template. Instead scroll to the top of that box and you will see
“APASwen2" or “APASwen6”.  Click on it.  The program will then
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begin to operate and you will see an initial welcome screen.  Click on
OK.  The program present you with a second dialog box that asks if
you wish  to  set  up an APA style  paper.  If  you click on "No" the
program will stop and you will be ready to start typing on a blank
page with APA style  1.5"  margins,  double spacing throughout and
page numbers.

If you click on "Yes" you will be asked questions and asked to
fill in blank spaces in dialog boxes.  The program will ask what the
title is, who the author of the paper is, your affiliation (normally the
name of your college or  university),  if  you want  the date  on your
cover sheet, and what key words you want in the header at the top of
each page.   It  will  put  all  that  information in the right places  and
nicely format it.  Then it will ask if you are writing an experimental
psychology paper.  These papers have various headings and if you
click  on  "yes"  the  program  will  set  these  up  for  you.   Because
headings  for  the  Methods  section  of  experimental  papers  are  not
always  standardized,  the program will  ask  if  you want  to consider
alternative headings and if you say "yes", it will provide some for you.

Supplemental Macros for Extra Features: 
These are optional and are accessed from the Format Menu  at

the top of your screen. They are all in the bottom half of the Format
Menu.  
QuotationBlock
This optional subroutine indents 5 spaces from each side for block
quotations. In APA style all quotations more than a couple of lines
long should be presented as block quotations.
StartNewChapter
This  is  used  only  if  you  are  writing  a  book  or  long  article  with
multiple chapters. It sets up the words "Chapter __," prompts you for
a chapter title,  and puts that title in uppercase letters.   It also does
some other formatting operations.
TableOfContents
This subroutine gathers  information from your headings and puts a
table of contents with page numbers at your cursor location. 
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Version 2.0:
It differs from the choice under the insert menu mainly in that

this routine adds the words "TABLE OF CONTENTS." You will be
presented  with  a  dialog  box  asking  if  you  wish  to  use  paragraph
headings. Just say yes. 

Version 6.0:  This last feature will only work if you are not in
Page Layout view (controlled by the View menu).  This is faster but
less flexible than selecting Index-Table under the Insert menu.

If you put the Table of Contents at the beginning of your paper
the length of the Table may throw your pagination off. If that happens
select all the Table and just hit the F9 key. This will update the page
numbers.   The macro will include references to all your headings you
add as long as you add them by making them a heading style and not
by manually formatting lines in Normal style.  This is a very fast way
to  generate  a  Table  of  Contents  but  less  flexible  than  using  the
commands under the  Insert menu. See more detailed instruction for
the  second  method  for  developing  a  Table  of  Contents  under  the
section on customizing the template.  With any Table of Contents be
careful about deleting anything from the beginning or end or you may
delete the whole table (which is one big “field.”)
AuthorAlphabetize
This  finds  the  "References"  heading  if  you  entered  them  in  the
reference  section  at  the  end  of  the  paper.   It  will  automatically
alphabetize them.
InsertFigureHere
This sets up the lines above and below the words "insert figure __
about here."  In preparing documents for submission to APA journals
and those having similar rules, this place holder marks where figures
(and  tables)  will  eventually  be  printed.   APA  journals  and  many
psychology  professors  require  this  message  in  place  of  the  actual
graph or other graphic element.  The figures are then submitted on
separate sheets.  

------------------------------------------------------------------------------
                             Insert Figure ___  about here
------------------------------------------------------------------------------
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HelpNotesAPASwen
These  are  brief  instructions  for  those  not  inclined  to  read

helpme files or manuals.
Version 2.0: There are also a couple of nice features under the

Edit menu if you click on Glossary.  You can insert the logo of my
university at your cursor point if you select LMU logo from the list in
the glossary.  

Version 6: There are also a couple of nice features under the
Edit menu if you click on Autotext.  You can insert the logo of my
university at your cursor point if you select LMU logo from the list in
Autotext.   Of course you should try to get  a computerized version
(PCX, BMP, TIFF or WMF format) of  your school's logo and replace
my logo by selecting my logo when the new logo is loaded in the
windows clipboard. Then click on Edit/Autotext/Add.  You can also
use this feature to insert the Psychology symbol listed as Psi under the
Autotext command.

Of course you should try to get a computerized version (PCX,
BMP, TIFF or WMF format) of  your school's logo and replace my
logo  by  selecting  my  logo  when  the  new  logo  is  loaded  in  the
windows  clipboard.  Then  click  on Edit/Glossary/Define.   You  can
also use this feature to insert the Psychology symbol listed as Psi. This
technique can be used to store any standard text or graphics you may
use often in your documents. 

Cautions and Limitations

How to avoid crashing this program
If  the  program  does  not  run  because  you  do  not  have  the

standard  Windows  3.1  TrueType  fonts  installed  open  the
APASwen2.Dot file and change the fonts in each style to those on
your system. If you do not know how to do this follow the instructions
near the end of my section on Customizing the template.

While  this  program  automates  some  aspects  of  APA  style
document  production  not  all  the  headings  will  be  located  exactly
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where you want them and you may have to manually remove empty
lines above them. You may not wish to begin typing at the Abstract
(the normal default) and may have to manually place your cursor at
your desired starting place.   I used the TrueType fonts that come with
Windows 3.1 as my defaults.  If you don't have these on your system
you may have to change the fonts for each style. 

Version  2.0: Do  this  by  selecting  Format  [menu  at  top  of
screen] / Style/ Define/ Character and put in the font you want.  

Version  6.0: Do  this  by  selecting  Format  [menu  at  top  of
screen] / Style/ Modify/ Format / Character and put in the font you
want.  

Make sure you answer all questions and click on all OK buttons
while  the  program is  running or  it  may malfunction.   Do not  edit
anything until this program finishes and you are ready to begin typing.
To edit your heading click on the View menu, select Header/Footer,
and make your corrections.

At  the  end  of  the  program,  if  you  have  asked  it  to  set  up
headings  for experimental  reports,  it  asks  you if  you wish to have
alternatives to the Apparatus heading.  If you say yes it will give you
several alternatives and you can select several of these.  It may add
extra  unwanted blank lines  but  these  are  easily  deleted.  If  you hit
Cancel you will get an “unexpected end of macro” message and end
up with the cursor in the middle of your methods section.. Just move it
manually to where you wish to begin typing.

Problems with the formatting of titles, author(s) or 
affiliations?

When you put in the titles or list the authors be careful to NOT
hit  the  enter key  to  add  another  line  for  long  titles  or  names  of
authors.   Let  word-wrap  work  and  just  keep  typing.   Also  avoid
extremely long titles, lists of authors, or of affiliations. Otherwise my
nice formatting will be lost because the program defaults back to the
regular text type normal style if lines are too long or if a blank line is
inserted by hitting Enter.  You can of course click on the style box
which is usually just below the File menu and select heading 2 for the
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title and style 3 for the authors.  I tried to overcome this but ended up
with several extra blank lines inserted which was unsatisfactory.

SPECIAL INSTRUCTIONS for Users still learning 
Winword:

Be careful about removing lines under a heading as you may
convert the style of the heading to a normal text style. If this happens
make sure you can see the "ribbon" which will have a style control
box on the left side followed by a font control box (usually just under
the  File menu).  If you can't see it click on view and select ribbon.
Just select the appropriate Heading 1 through Heading 3 to restore a
special heading style which will be in the Arial font and larger than
normal text  (which is  Times New Roman).   To convert  something
from a  heading  style  to  normal  text  select  Normal  from the  style
selection box.  

Customizing the template:
I use the heading styles to control formatting for all headings

(of course). This also allows you to automatically generate a table of
contents. Once you have your headings where you want them for all
major paper sections just put your cursor where you want the table. 

Version 2.0: Just click on the Insert menu and select Tables of
Contents. Voile!  

Version 6.0: Just click on the  Insert menu and select  Indexes
and Tables. Select Tables of Content and your preferred style.  Voile!

You  may  wish  to  change  the  defaults  or  just  change  the
formatting in one document. To change the defaults for all documents
created with my program open the APASwen.dot file. It will usually
be  in  your  Winword  subdirectory  (Version  2.0)  or  your
Winword/Templates subdirectory (Version 6.0).

Make sure you select  “Dot” files down at  the bottom of the
Open screen where it allows you to chose the type of file opened after
you clicked on the File menu followed by Open. If  you make changes
in a particular document these will be confined to that document in
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Version 2.0.  It is possible to make broader changes with Version 6.0
but the program will ask if you want the changes to apply globally.

Version 2.0: You can change my fonts, font sizes, alignments
etc. by clicking on the  Format menu, selecting  Styles, and choosing
the style you wish to modify.  Then click on Define followed by what
ever you wish to change when the next dialog box appears. Character
will let you change fonts and font sizes. Paragraph will let you change
alignment  and  indents.  For  example,  APA style  uses  ragged  right
margins  (left  justified).  It  is  easy  to  change this  to justified which
gives even left and right margins. Normal text is controlled by Normal
style and it too can be modified. For example you may wish to have
your text justified (even on both sides). Just click on Format,  Styles,
Normal, and  Define.  This will get you to another screen. Click on
Paragraph and finally Alignment .

Version 6.0: You can change my fonts, font sizes, alignments
etc. by clicking on the  Format menu, selecting  Styles, and choosing
the style  you wish to modify.   Then click on  Modify followed by
Format when the next dialog box appears. Both of these commands
will  appear  on  the  right  side  of  the  dialog  box.  Normal  text  is
controlled by  Normal style and it too can be modified. For example
you may wish to have your text justified (even on both sides). Just
click on  Format,  Styles,  Normal, and  Modify.  This will get you to
another screen. Click on Format (on the far right side) and it will offer
you a choice of what to modify. Select  Paragraph and then the text
flow tab at  the top and finally  Alignment on the  right  side  of  the
screen.

And remember- MS Word has built in programs for a wonderful
outline view (which helps organizing material and the headings are
usable to make a table of contents), fancy titles (word art), easy tables,
graphs of data (the graphing module), a draw program, an equations
generator  and  much  more.   Ultimately  there  is  no  substitute  for
learning a complex program well to benefit from it.  If you are moving
to MS Winword 6.0 either make sure you have APASwen6.DOT or
put a copy of my version 2 template in the subdirectory with the rest



Presentation at WPA/ 1994/ Kona/APA style, Winword Template
 Page 11

of the version 6.0 templates.  Use the macro under version 6.0 and it
will be automatically converted to Word Basic 6.0.  It will run OK in
that form although I did some minor tweaking for my Version 6.0
template.  

REGISTRATION FORM For APASwen.Dot. 
PLEASE REGISTER to receive notices of  updates and support.

If you ask I will also send you a copy of the program without the
requests to register (the nagware). The recommended license fee is
only $5.00 (five dollars) payable to L. Swenson/ Mindarts.   At this
price  I  can  not  provide  telephone  support  but  I  will  provide  mail
support and support on American On-line (AOL) via electronic mail.
I am of course interested in hearing either about problems or successes
with use of this program. I would also welcome improvements by any
users.

Address AOL messages to Otterguy or MindArtist.  Send this
form with your check and any questions to:  

MindArts c/o Leland C. Swenson, 
12615 Woodgreen Street, 
Los Angeles, CA 90066-2725     
 Thank you for registering.
Cut here--------------------------------------------------------------------
Your Name: ______________________________________
Street Address: ___________________________________
Other Address:  ___________________________________
City, State, Zip: ___________________________________
Version Used:    APASwen6 ____    APASwen2 _____
Suggestions: _______________________________________ 
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